Error "Google is not defined" after target API level 28+"

after I change 27 to 28

<preference name="android-targetSdkVersion" value="28" />

Google Map throws this error
ERROR Error: Uncaught (in promise): ReferenceError: google is not defined