Error encountered . While trying to rm platform


#1

The below error displayed in console when i try to add or remove a platform.
Error - Cannot read property ‘widget’ of null ;

The error appeared after , I have upgraded Cordova to latest 5.3.3 and ionic 1.7.7 .

I have already Completed the app and trying to make things cleaner , would like to know the exact stable combo version

Installed Node v : 4.2.1


#2

Works for me. Only suggestion I have if you’re on Windows: use Node 0.12.x


#3

Having the exact issue


#4

also have the same issue…