Enable self signed certificate communication

I have temporarily enabled the https protocol on my cloud server using self signed certificate.

unfortunately this solution doesn’t work. when i build to device, the communication doesn’t work.

how can i solve?

Get a real certificate. LetsEncrypt provides them for free.

Sure but it is a temporarily solution.

I have to disable certificate verification.

I use HttpClient.