Disable magnifier(?) on iOS 9

Hi,
Tap and hold on iOS 9 shows a some kind of magnifier on top of screen, picture attached.

I tried inserting -webkit-user-select: none; tag on elements however it doesn’t work for me. Any thoughts about what precisely it is and how to disable it?

Thanks

2 Likes
5 Likes

Works perfectly, thanks!

2 Likes

Have you observed that if longpress over input tag it will not show magnifying glass to move cursor if suppose you want to edit then it is in need.