Cordova-plugin-compat buggy. Please advise based on the screenshots


#1

cordova-check-plugins --update=auto

cordova-check-plugins --update=auto --force

cordova-check-plugins --update=auto

as you guys can see from the first screenshot cordova-plugin-compat in server version is 1.1.0 then the 2nd screenshot shows it is updated from 1.0.0 to 1.1.0. But when I ran cordova-check-plugins --update=auto command the 3rd time, it says the remote version is 1.0.0 and the current version is 1.0.0. If i were to delete the plugin-compat folder and add again, the same thing happens. It does not add the latest compat plugin. I need that for the camera.