Compile error after installing crosswalk in ionic cordova with VS 2013


#1

Hi,

Don’t know if anyone can help me on this. I’m using Visual Studio 2013 as my IDE. I have used bower to install ionic, and installed crosswalk after that. The app is running using “Ripple emulator”, but when using “Device” instead of “Ripple” I get the following compile error.

I’m pretty sure that the compile error is for crosswalk because, before installing it, I could compile the app.

How can I find out real cause of this compile error?
Thanks in advance,


#2

Maybe it’s for my Cordova version. Currently I’m using Cordova 3.3 that’s very old. Any tips on updating Cordova version in VS 2013 CTP2?

I hope someone show up… :unamused: