Cant run Ionic app on android phone


#1

This is the error I get when trying to deploy to my android phone, Idk if the age of the phone is an issue, its an Samsung galaxy s2


#2

It says older sdk !!! galaxy s2 is on what android version ?