Build problem ios/android

I can’t build my ios app, however, it works 2 month ago, I don’t touch the code. Any ideas ?

Thx !
this is the result ->

cordova platform add ios --save
Using cordova-fetch for cordova-ios@4.5.5
Adding ios project...
Creating Cordova project for the iOS platform:
        Path: platforms/ios
        Package: com.my-app.com
        Name: My app
iOS project created with cordova-ios@4.5.5
Installing "cordova-plugin-device" for ios
Installing "cordova-plugin-geolocation" for ios
Installing "cordova-plugin-inappbrowser" for ios
Installing "cordova-plugin-ionic-keyboard" for ios
Installing "cordova-plugin-ionic-webview" for ios
Installing "cordova-plugin-splashscreen" for ios
Installing "cordova-plugin-statusbar" for ios
Installing "cordova-plugin-whitelist" for ios
ionic-app-scripts build --target cordova --platform ios
my-app/node_modules/@ionic/app-scripts/node_modules/node-sass/lib/binding.js:13
      throw new Error(errors.unsupportedEnvironment());
      ^

Error: Node Sass does not yet support your current environment: OS X 64-bit with Unsupported runtime (72)
For more information on which environments are supported please see:
https://github.com/sass/node-sass/releases/tag/v4.7.2
    at module.exports (/my-app/node_modules/@ionic/app-scripts/node_modules/node-sass/lib/binding.js:13:13)
    at Object.<anonymous> (/my-app/node_modules/@ionic/app-scripts/node_modules/node-sass/lib/index.js:14:35)
    at Module._compile (internal/modules/cjs/loader.js:956:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:973:10)
    at Module.load (internal/modules/cjs/loader.js:812:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)
    at Module.require (internal/modules/cjs/loader.js:849:19)
    at require (internal/modules/cjs/helpers.js:74:18)
    at Object.<anonymous> (/my-app/node_modules/@ionic/app-scripts/dist/core/bundle-components.js:6:16)
    at Module._compile (internal/modules/cjs/loader.js:956:30)
[ERROR] An error occurred while running subprocess ionic-app-scripts.
        
        ionic-app-scripts build --target cordova --platform ios exited with exit code 1.

Have you tried running npm i -g node-sass?

I just tried, still the same error . Error: Node Sass does not yet support your current environment: OS X 64-bit with Unsupported runtime (64)