AppFlow fails to build

Appflow using node 10 fails to build.
Previous build using node 8 passed successfully.
Does anyone know how to force AppFlow to use specific node version?

22:22:53: — Step: build_pro_app —
22:22:53: ---------------------------
22:22:53: Installing Dependencies
22:22:53: $ npm install --quiet --no-optional
[22:23:14]: ▸ > grpc@1.10.1 install /builds/project-0/node_modules/grpc
[22:23:14]: ▸ > node-pre-gyp install --fallback-to-build --library=static_library
[22:23:15]: ▸ node-pre-gyp ERR! Tried to download(403): https://storage.googleapis.com/grpc-precompiled-binaries/node/grpc/v1.10.1/node-v64-linux-x64-glibc.tar.gz
[22:23:15]: ▸ node-pre-gyp ERR! Pre-built binaries not found for grpc@1.10.1 and node@10.16.0 (node-v64 ABI, glibc) (falling back to source compile with node-gyp)
[22:23:15]: ▸ node-pre-gyp ERR! Pre-built binaries not installable for grpc@1.10.1 and node@10.16.0 (node-v64 ABI, glibc) (falling back to source compile with node-gyp)
[22:23:15]: ▸ node-pre-gyp ERR! Hit error Connection closed while downloading tarball file
[22:23:17]: ▸ make: Entering directory ‘/builds/project-0/node_modules/grpc/build’
[22:23:17]: ▸ CXX(target) Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o
[22:23:17]: ▸ make: Entering directory ‘/builds/project-0/node_modules/grpc/build’
[22:23:17]: ▸ CXX(target) Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o
[22:23:17]: ▸ CXX(target) Release/obj.target/grpc/deps/grpc/src/core/lib/avl/avl.o
[22:23:17]: ▸ sed: can’t read ./Release/.deps/Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o.d.raw: No such file or directory
[22:23:17]: ▸ rm: cannot remove ‘./Release/.deps/Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o.d.raw’: No such file or directory
[22:23:17]: ▸ grpc.target.mk:394: recipe for target ‘Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o’ failed
[22:23:17]: ▸ make: *** [Release/obj.target/grpc/deps/grpc/src/core/lib/surface/init.o] Error 1
[22:23:17]: ▸ make: Leaving directory ‘/builds/project-0/node_modules/grpc/build’
[22:23:17]: ▸ gyp ERR! build error
[22:23:17]: ▸ gyp ERR! stack Error: make failed with exit code: 2
[22:23:17]: ▸ gyp ERR! stack at ChildProcess.onExit (/usr/local/lib/node_modules/npm/node_modules/node-gyp/lib/build.js:262:23)
[22:23:17]: ▸ gyp ERR! stack at ChildProcess.emit (events.js:198:13)
[22:23:17]: ▸ gyp ERR! stack at Process.ChildProcess._handle.onexit (internal/child_process.js:248:12)
[22:23:17]: ▸ gyp ERR! System Linux 4.14.97-90.72.amzn2.x86_64
[22:23:17]: ▸ gyp ERR! command “/usr/local/bin/node” “/usr/local/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js” “build” “–fallback-to-build” “–library=static_library” “–module=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node” “–module_name=grpc_node” “–module_path=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc”
[22:23:17]: ▸ gyp ERR! cwd /builds/project-0/node_modules/grpc
[22:23:17]: ▸ gyp ERR! node -v v10.16.0
[22:23:17]: ▸ gyp ERR! node-gyp -v v3.8.0
[22:23:17]: ▸ gyp ERR! not ok
[22:23:17]: ▸ node-pre-gyp ERR! build error
[22:23:17]: ▸ node-pre-gyp ERR! stack Error: Failed to execute ‘/usr/local/bin/node /usr/local/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js build --fallback-to-build --library=static_library --module=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node --module_name=grpc_node --module_path=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc’ (1)
[22:23:17]: ▸ node-pre-gyp ERR! stack at ChildProcess. (/builds/project-0/node_modules/grpc/node_modules/node-pre-gyp/lib/util/compile.js:83:29)
[22:23:17]: ▸ node-pre-gyp ERR! stack at ChildProcess.emit (events.js:198:13)
[22:23:17]: ▸ node-pre-gyp ERR! stack at maybeClose (internal/child_process.js:982:16)
[22:23:17]: ▸ node-pre-gyp ERR! stack at Process.ChildProcess._handle.onexit (internal/child_process.js:259:5)
[22:23:17]: ▸ node-pre-gyp ERR! System Linux 4.14.97-90.72.amzn2.x86_64
[22:23:17]: ▸ node-pre-gyp ERR! command “/usr/local/bin/node” “/builds/project-0/node_modules/grpc/node_modules/.bin/node-pre-gyp” “install” “–fallback-to-build” “–library=static_library”
[22:23:17]: ▸ node-pre-gyp ERR! cwd /builds/project-0/node_modules/grpc
[22:23:17]: ▸ node-pre-gyp ERR! node -v v10.16.0
[22:23:17]: ▸ node-pre-gyp ERR! node-pre-gyp -v v0.7.0
[22:23:17]: ▸ node-pre-gyp ERR! not ok
[22:23:17]: ▸ Failed to execute ‘/usr/local/bin/node /usr/local/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js build --fallback-to-build --library=static_library --module=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node --module_name=grpc_node --module_path=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc’ (1)
[22:23:17]: ▸ Assembler messages:
[22:23:17]: ▸ Error: can’t open /builds/project-0/node_modules/grpc/ccEhUZip.s for reading: No such file or directory
[22:23:17]: ▸ grpc.target.mk:394: recipe for target ‘Release/obj.target/grpc/deps/grpc/src/core/lib/avl/avl.o’ failed
[22:23:17]: ▸ make: *** [Release/obj.target/grpc/deps/grpc/src/core/lib/avl/avl.o] Error 1
[22:23:17]: ▸ make: Leaving directory ‘/builds/project-0/node_modules/grpc/build’
[22:23:17]: ▸ gyp ERR! build error
[22:23:17]: ▸ gyp ERR! stack Error: make failed with exit code: 2
[22:23:17]: ▸ gyp ERR! stack at ChildProcess.onExit (/usr/local/lib/node_modules/npm/node_modules/node-gyp/lib/build.js:262:23)
[22:23:17]: ▸ gyp ERR! stack at ChildProcess.emit (events.js:198:13)
[22:23:17]: ▸ gyp ERR! stack at Process.ChildProcess._handle.onexit (internal/child_process.js:248:12)
[22:23:17]: ▸ gyp ERR! System Linux 4.14.97-90.72.amzn2.x86_64
[22:23:17]: ▸ gyp ERR! command “/usr/local/bin/node” “/usr/local/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js” “build” “–fallback-to-build” “–library=static_library” “–module=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc/grpc_node.node” “–module_name=grpc_node” “–module_path=/builds/project-0/node_modules/grpc/src/node/extension_binary/node-v64-linux-x64-glibc”
[22:23:17]: ▸ gyp ERR! cwd /builds/project-0/node_modules/grpc
[22:23:17]: ▸ gyp ERR! node -v v10.16.0
[22:23:17]: ▸ gyp ERR! node-gyp -v v3.8.0
[22:23:17]: ▸ gyp ERR! not ok
[22:23:18]: ▸ npm ERR! code ELIFECYCLE
[22:23:18]: ▸ npm ERR! errno 1
[22:23:18]: ▸ npm ERR! grpc@1.10.1 install: node-pre-gyp install --fallback-to-build --library=static_library
[22:23:18]: ▸ npm ERR! Exit status 1
[22:23:18]: ▸ npm ERR!
[22:23:18]: ▸ npm ERR! Failed at the grpc@1.10.1 install script.
[22:23:18]: ▸ npm ERR! This is probably not a problem with npm. There is likely additional logging output above.