Angularfire Firebase

I am using angularfire library , i have not included firebase library but getting and error as fontVariantsettings not found. How can i change firebase to be updated

is anybody has a solution for this ?

Hi @Tamsel, you can use this guide to see how to use angularfire2 with ionic https://ionicthemes.com/tutorials/about/building-a-ionic-firebase-app-step-by-step
Hope it helps!

1 Like

the post is useless, this is just spam

getting same problem for me

I have just downgraded the playservices and firebase versions. This worked for me.

can you explain me with example please,means for firebase and playservices which version you have used

I have used version - 16.0.0 for both firebase and playservices. I have removed the respective plugins and added with the 16.0.0 version as Playservice and firebase.After that removed the platform and added it again. it works.