Android prod plugin not installed


#1

Hi,

I’m trying to test my app in production mod, but when I run the app on a device I’ve got the error message : Install “cordova-plugin-advanced-http”.

But when I run “ionic cordova plugin”:

com-sarriaroman-photoviewer 1.1.18 “PhotoViewer”
com.telerik.plugins.nativepagetransitions 0.6.5 “Native Page Transitions”
cordova-android-support-gradle-release 1.4.7 “cordova-android-support-gradle-release”
cordova-plugin-advanced-http 2.0.1 “Advanced HTTP plugin”
cordova-plugin-app-version 0.1.9 “AppVersion”
cordova-plugin-badge 0.8.8 “Badge”
cordova-plugin-crosswalk-webview 2.4.0 “Crosswalk WebView Engine”
cordova-plugin-device 2.0.2 “Device”
cordova-plugin-file 6.0.1 “File”
cordova-plugin-inappbrowser 3.0.0 “InAppBrowser”
cordova-plugin-ionic-keyboard 2.1.3 “cordova-plugin-ionic-keyboard”
cordova-plugin-ionic-webview 2.2.5 “cordova-plugin-ionic-webview”
cordova-plugin-network-information 2.0.1 “Network Information”
cordova-plugin-screen-orientation 3.0.1 “Screen Orientation”
cordova-plugin-splashscreen 5.0.2 “Splashscreen”
cordova-plugin-statusbar 2.4.2 “StatusBar”
cordova-plugin-whitelist 1.3.3 “Whitelist”
cordova-plugin-x-toast 2.7.2 “Toast”
cordova-sqlite-storage 2.5.2 “Cordova sqlite storage plugin”
es6-promise-plugin 4.2.2 “Promise”
uk.co.workingedge.cordova.plugin.sqliteporter 1.1.0 “sqlite porter”

So my plugin is installed and work when i use the cmd “ionic run android”.
But when I run “ionic run android --prod” that does not work…

If anyone can help me?
Thank you