Android compilation with Cordova 6.5


#1

Hellow everybody

I would like to generate apk with cordova. Currently, I am using Cordova 6.5 and would like to compile an application for platform Android 4.0 minimum, so that my application is compatible with different versions of android.

However, a Cordova error message tells me that I must use an older version Cordova to do so. Is there a way to avoid this error message? Or any other solutions so that I can finalize my project please?

Thank you in advance for your answers, I will reply as soon as possible if you need more details :slight_smile:


#2

Could you please copy/paste the exact error message you are getting? Thanks.