After updating ionic to v2.0.0 alpha.4 i can longer start an app


#1

when i updated to the version stated above, whenever i start an app i keep getting this error;

Error: Cannot find module 'elementtree’
at Function.Module._resolveFilename (module.js:336:15)
at Function.Module._load (module.js:286:25)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\node_mo
dules\ionic-app-lib\node_modules\ionic-cordova-lib\src\configparser\ConfigParser
.js:22:10)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\node_mo
dules\ionic-app-lib\node_modules\ionic-cordova-lib\cordova-lib.js:31:19)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\node_mo
dules\ionic-app-lib\lib\cordova.js:3:15)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\node_mo
dules\ionic-app-lib\lib\start.js:18:15)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object.start (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\node_modules
ionic-app-lib\index.js:30:12)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\lib\ion
ic\start.js:12:24)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Module.require (module.js:365:17)
at require (module.js:384:17)
at Object.lookupTask (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\lib\cli.
js:178:22)
at Object.run (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\lib\cli.js:97:2
6)
at Object. (c:\nodist\bin\v\nodev4.1.2\node_modules\ionic\bin\ion
ic:9:10)
at Module._compile (module.js:434:26)
at Object.Module._extensions…js (module.js:452:10)
at Module.load (module.js:355:32)
at Function.Module._load (module.js:310:12)
at Function.Module.runMain (module.js:475:10)
at startup (node.js:118:18)
at node.js:952:3

Cannot find module ‘elementtree’ (CLI v2.0.0-alpha.4)

Your system information:

Cordova CLI: 5.3.3
Ionic CLI Version: 2.0.0-alpha.4
Ionic App Lib Version: 0.5.0-alpha.4
OS: Windows 8.1
Node Version: v4.1.2